Page 1 of 1

Level 2 charging issues

Posted: Sat Mar 02, 2019 1:01 pm
by cblankespoor
Hi all,

Relatively new W246 owner (2014...all the extra options....12K miles), and first-time poster! I have an open EVSE 40amp wall charger at home. LOVE the car!

I'm running into some public level 2 charging station issues...and I'd welcome any advice folks can give me.

I'm a teacher and we have three older Bosch charging stations at my college. After purchasing my B-class last March, I drove it to school and tried to charge it there for the first time. Unfortunately, I couldn't initiate charging on any of the 3 stations, but Leaf owners could still charge their cars. Thinking I was doing something incorrectly, I tried a couple of other charging stations close by...SUCCESS every place I tried. One of the electricians working for my college called Bosch and they suggested a software upgrade to the units. Two weeks later, all was well and I had zero issues for the next 10 months. Then, last month, we got hit with some major freezing rain. Overnight, all 3 chargers when belly up...not just for my car, but for all others as well. The same electrician checked and reset the building's circuit breaker. Still no luck. Last week he told me 2 of the units are now working, and that he replaced the adapter plug on one of the working units. On Thursday, I tried that unit...it works. Yesterday, I plugged into the other working charger, and after successfully initiating a charge, the unit stopped charging after 2 minutes. I tried again today...same thing. I have my car set to receive MAXIMUM charging rate.

Any ideas why that particular unit shuts off after only 2 minutes, while the other one works fine? Could the adapter plug been damaged in the freezing rain storm? Any suggestions for work arounds? Yes, I can use the working charger, but I'm not the only EV owner working at the college.

I welcome any advice you have. Thanks in advance.

Curt

Re: Level 2 charging issues

Posted: Sun Mar 03, 2019 8:23 am
by JeffRay
Welcome CB,

There are a couple of members who know this end of things so lets see what they say. Given your detailed description of the many problems, the good news is that it is not your B250e but somewhere up the line, my guess electrical supply to the units.

I have more than one go to place for charging up, actually five of them, from free to $10 per session. More than once, have encountered a queue but not that often (yet).

Re: Level 2 charging issues

Posted: Wed Mar 20, 2019 3:22 pm
by MikeP
Hello CB, you mean Type 2 connector? The charger should conform with standard EV charging protocol whereby it communicates with the car battery electronics to ask what the car wants to do. The car should respond and then the charger sets its profile to suit the car. If the charger does not get a response from the car it will shut down (the charging light may well stay lit, but the charger is effectively dead). This could be the problem, particularly as they suggested updating the charger software. Do you know if the car is running the latest software?
Hope this helps!