B-Class Electric Drive Forum

It is currently Wed Aug 15, 2018 1:40 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: website outage
PostPosted: Wed May 02, 2018 6:09 am 
Offline

Joined: Thu Jan 21, 2016 7:37 pm
Posts: 21
the EVAccess app has not been working for me for several weeks. Anyone else experiencing this outage?

_________________
2014 B-Class Cirrus White
11.34 KW PV Array


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Wed May 02, 2018 9:43 am 
Offline

Joined: Fri May 02, 2014 9:17 am
Posts: 17
Just tested it. Works fine for me - information anyway (mileage, etc.)

_________________
'16 GLC300
'16 B250e
'12 LEAF
'05 SLK350

Austin, TX


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Wed May 02, 2018 10:44 am 
Offline

Joined: Thu Dec 11, 2014 9:12 am
Posts: 743
Silverhorsefarm,

Yeah, mine went out a few weeks ago and horror of horrors, I had to use the MB app. You might try removing and reinstalling the EVAccess app. Hope you remember your ID and password.

_________________
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Sun May 20, 2018 8:25 pm 
Offline

Joined: Mon Jan 02, 2017 5:21 am
Posts: 4
It hasn't worked for me since February. It's failing to log in, although the same credentials work just fine in Mercedes me and when I connect to the EV Homepage from a desktop browser.


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Mon May 21, 2018 9:06 am 
Offline

Joined: Thu Dec 11, 2014 9:12 am
Posts: 743
The android version is working fine after an uninstall and reinstall of download. Can't speak to iPhone app.

_________________
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Mon Jun 04, 2018 6:12 am 
Offline

Joined: Thu Dec 11, 2014 9:12 am
Posts: 743
EVAccess for Android went out on me over the weekend. Tried again Monday a.m., did uninstall and reinstall, no dice. Can access via MB site on laptop browser.

Sent message to EVAccess central.

_________________
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Mon Jun 04, 2018 7:09 am 
Offline

Joined: Thu Dec 11, 2014 9:12 am
Posts: 743
Received email from developer. He says that MB added a name your country step to login procedure. This is causing the outage on the Android EVAccess app. Please standby as he looks to address for us.

_________________
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Mon Jun 04, 2018 6:29 pm 
Offline

Joined: Mon Nov 03, 2014 5:40 pm
Posts: 24
Location: Asheville, NC
Sigh, I miss EVAccess for iOS. It’s been gone from Apple for a while. The Mercedes web app is so terrible. MyB isn’t much better.

_________________
2016 Mercedes B250e
2014 Mercedes B-Class Electric Drive (totaled)
2012 Lexus RX450h Hybrid
2005 Honda Civic Hybrid (sold)


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Tue Jun 05, 2018 4:47 pm 
Offline

Joined: Thu Dec 11, 2014 9:12 am
Posts: 743
Good news, our friend programmed a fix for the EVAcess app for Android. He walked me through the fix as follows:

1. Uninstall the app from your phone.

2. On your phone, log into the Mercedes Me app.

3. Then reinstall from Google Play the updated version of the EvAccess app. It took me to the screen where I selected region and B-Class vehicle. Then I logged in.

Back in business. Thank you jared.

_________________
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL


Top
 Profile  
 
 Post subject: Re: website outage
PostPosted: Wed Jun 06, 2018 9:34 am 
Offline

Joined: Fri May 02, 2014 9:17 am
Posts: 17
Working again for me as of today. I had uninstalled it last week because I couldn't get it to stop "loading...." Reinstalled today and it opened right up, updated quickly, and seems to be working well. I did not need to go to the Mercedes EV app first. The EV Access app is soooo much quicker and easier to use!

_________________
'16 GLC300
'16 B250e
'12 LEAF
'05 SLK350

Austin, TX


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© B-Class Electric Drive Forum - part of the MyElectricCarForums.com Group