JeffRay
Posts: 848
Joined: Thu Dec 11, 2014 9:12 am

Only charging at 2 kW rate!

Fri Feb 01, 2019 9:14 am

So overnight the last two nights, the car froze outside in 5 degree temperature. I had no issues starting the car and getting where I needed to go. However, at the dealer today looking to recharge the car. Usually, it goes at 6 kW rate, today only 2 kW. Is it possible that the car has throttled the charging down due to very cold batteries? I have enough juice to pick up wife and kids and go home so that is fine. Will then hit a garage near me and plug in to see if it is the cold or perhaps a faulty charger at the dealer. I saw no error messages. Of course, dealer had no clue.

Will update this post tomorrow with further observations.
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL

JeffRay
Posts: 848
Joined: Thu Dec 11, 2014 9:12 am

Re: Only charging at 2 kW rate!

Sun Feb 03, 2019 8:46 am

Was down to 12% so went to garage near condo to charge up at the cost of parking plus $10 charge fee. The standard Clipper Creek unit was regulated down to 3.3 kW by my car this time. Took 10 hours to go from 12% to 110%. The garage was a frigid 39 degrees. I am starting to get worried that something is off although no error messages. Tomorrow will be warmer so am going to top up at the Whole Foods free charger to see if I can get the normal 5.8 kW there.

The battery is fully charging but taking twice to three times as long to charge. This never happened the prior 3 winters with prior car so watching. If it does not bounce back soon, will have the dealer check out the software and charging port. Not hopeful that they would know without contacting MBUSA central. My dealer is owned by them so answers usually are fast.
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL

Dracula
Posts: 37
Joined: Tue Aug 18, 2015 3:51 pm

Re: Only charging at 2 kW rate!

Mon Feb 04, 2019 5:22 pm

Check the options in the car menu, there is one that limits the max charging rate.

JeffRay
Posts: 848
Joined: Thu Dec 11, 2014 9:12 am

Re: Only charging at 2 kW rate!

Tue Feb 05, 2019 5:35 pm

Dracula,

Thanks. Will take a look tomorrow.

BTW, did go to Whole Foods yesterday on a 50 degree day but test was not possible as I had to share charger with another car so never exceeded 3 Kw/hr rate.
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL

JeffRay
Posts: 848
Joined: Thu Dec 11, 2014 9:12 am

Re: Only charging at 2 kW rate!

Sat Feb 09, 2019 1:06 pm

Dracula,

I could not find in the car menu where to adjust max charging rate. Can you please guide me? Thanks.
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL

rrattie
Posts: 18
Joined: Mon Oct 29, 2018 7:19 pm

Re: Only charging at 2 kW rate!

Sat Feb 09, 2019 8:38 pm

Jeff,

You could try searching the owners manual https://www.mbusa.com/content/dam/mb-na ... erator.pdf much easier to find things that way than flipping through all the pages.

I'll tell you, it's on page 165.
--------------------
2014 South Seas Blue Metallic B-Class 250 ED

JeffRay
Posts: 848
Joined: Thu Dec 11, 2014 9:12 am

Re: Only charging at 2 kW rate!

Sun Feb 10, 2019 10:09 am

Thanks RR,

I found it and set it at 13A. Not sure where it was set at. Am charging Tuesday at dealer so will test it then.
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL

JeffRay
Posts: 848
Joined: Thu Dec 11, 2014 9:12 am

Re: Only charging at 2 kW rate! SOLVED

Tue Feb 12, 2019 8:16 am

Dracula,

Thanks for solving gremlin. I reset the Maximum Charge setting at Maximum. The other choices are 13A, 8A, and 4A. Today, am sitting at dealer and on the EVAcess app, can see it is back to charging at 5.8 kW rate. Hooray.

So this is the second time the car on its own set the max charging below maximum. Not knowing until Dracula pointed out this switch, I did not set it lower. Perhaps when it was 5 degrees out, it reset lower to prevent damage to the batteries when charging.

Whew, dodged a warranty repair. I say that because there is only one trained tech at my dealer and it takes a while to diagnose and fix motor, battery or software related issues.
Jeff in NYC
MB '17 B250e; MB '06 E500W; MB '81 380SL

Return to “Technical Discussions”